Database Outage

Incident Report for Teak.io

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 23:59 UTC

Monitoring

The database configuration has been rolled back, and we are continuing to monitor performance.
Posted Jun 23, 2025 - 23:31 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2025 - 23:24 UTC

Identified

We have identified a database configuration issue affecting the primary API and are working on a fix.
Posted Jun 23, 2025 - 23:24 UTC
This incident affected: Dashboard, Primary API, and Notifications.