Audience updates are re-enabled. This incident has been resolved.
Posted Jan 31, 2026 - 11:39 UTC
Monitoring
Services are coming back online. Error rates with our infrastructure provider remain elevated, but all system functionality should be functional now.
Posted Jan 31, 2026 - 11:09 UTC
Update
Scheduled notifications are sending again, albeit to outdated lists. Audience updates, triggered notifications and dashboard updates remain down. A key infrastructure provider has declared an incident and we are impacted.
Posted Jan 31, 2026 - 10:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2026 - 10:03 UTC
Investigating
As of 1AM Pacific, all scheduled notification and triggered sends sends ceased when a key datastore went offline. We are working to bring the datastore online again now. Dashboard is also not updating. Local notifications are unaffected.
Posted Jan 31, 2026 - 10:03 UTC
This incident affected: Dashboard and Notifications.